Hello,
First, I know they are other discussions regarding arm placement for the Dexcom, but none specifically addressed my issue, so I apologize but I am not intentionalyl clogging up the discussion board.

I've read a lot about alternate sites for the Dexcom sensor, and after 2 stomach sites I have opted to try the arm.  I attached a picture on how I inserted it.  I've seen many pictures online of how it should look and I think I may have "flipped it."  Mine it still UP AND DOWN, but seems like it's UPSIDE DOWN compared to other peoples.  Maybe this is causing my problems....

Anyhow, I have had EXCELLENT readings throughout the day.  All readings have been between 1-10 points off - truly top notch.  The problem is at night.  Whenever I lay down (I avoid laying on the sensor), I shortly get the ??? error.  Now, it is possible that I roll over on my side once I doze off and put pressure on the sensor, but even in the beginning of the night, before I fall asleep it does this.  

It happened last night shortly after dinner before I even went to bed, then came back briefly before I laid down, then the ???'s came right back and lasted all night.  It takes about 30 minutes to an 1 hour to come back from the ???.  However, two nights in a row, it has lasted all night, and the graph shows reading's ending shortly after I went to bed.

Any suggestions?  I don't think its the sensor because it has been top notch during the day.  However, it IS a new sensor - it was inserted on Wednesday evening.  As of right now, the sensor is about 1.5 days old.  

Do any other arm wearers experiences this (or a similar) problem at night?

Thanks!

Views: 573

Replies to This Discussion

Hi there. We have experienced something similar though not exactly the same. At the risk of this being totally irrelevant, I'll share what we've seen.

When Caleb first started DexCom we would get crazy, sporadic ??? at night. Sometimes it seemed like when he went to sleep the receiver went to sleep. I found that putting the receiver in the bed with him helped. I had previously been putting it on his windowsill or nightstand.

The other thing that almost always happens is when I start a new sensor. On the first night after he goes to sleep DexCom gives false high readings - the graph shoots through the roof and then ends up with ???s. At about 2 or 3 am it comes back spot on. Other nights are fine.

Oh, wait a minute - I'm rereading your message. When you say, "It lasted all night" I first thought you meant the sensor lasted but you mean the ???s lasted all night, don't you?

I don't know. When we first had the trouble with the ???s, the best DexCom could come up with was that he must be sleeping on it or his PJs were too tight.

Maybe it does have something to do with the placement and the way the fluid in your arm moves or doesn't move during the night when you are still and sleeping.

So I took the risk and believe that indeed my comment is useless - sorry. I hope someone has more productive feedback.

:)
roxylove - I know this doesnt answer any of your questions, but I am just curious...when I think about putting the sensor on my arm I cant imagine how you actually do it, does someone else do the injecting thing? if you do it yourself, do you have to do anything special (in terms of yoga-type positions) to make the injection? HOw do you do it?
Lorraine,
Yes, the ???'s lasted all night. I'm thinking it has something to do with the fluid in the evenings as well, but not sure. It has been GREAT all day today, giving spot on readings whenever I check - only in the evenings does it give headaches. Last night shortly after eating dinner (pizza), my Dexcom gave the same thing - high spike, two arrows up, then the ??? showed up (even though by BS never went about 170).- It went away right before bed to my accurate BS level, but then the ??? came back as I laid down for bed. It's a mystery...

Steve D,
Putting the sensor in the arm is definitely a two-man operation. While I pinched my skin, my wife plunged the needle in, took it out, and the dis-attached the assembly (with plenty of guidance from my end). It was painless and I've never had better readings - DURING THE DAY! Sleeping, it has never been worse...
Thanks, Roxy! Definintely going to give it a try!
Honestly, I'm convinced that ??? come from two things... with a possible third.

1) Movement of the sensor wire. Laying on it, regardless of where it is inserted, can certainly cause ??? if that is the case. I would imagine that it's usually caused by a poor insertion, where the wire just doesn't get seated right in the sensor pad (which has nothing to do with how you're inserting, I'm convinced it just happens). Every once in a while I get one that just seems to be ??? happy (Dex will replace those sensors if they go more than 3 hours with ??? without recovering) and I think that is what is happening.
2) Moisture. In the form of sweat, or water from a shower, if the sensor wire gets wet, it will go to ???. There is a small length of it between your skin and the contacts for the transmitter, and if it gets wet, it gets very confused. I have found that I get more ??? once a sensor is close to two weeks old if it's getting infiltrated by water, and it happens immediately after a shower, and persists for a couple of hours (sometimes intermittently). Usually this is because of the dex tape coming unstuck underneath the tape I use on top of it allowing water to get under the tape. I've found that sweat does it too though.. usually you can "see" condensation in the sensor housing in either case.
3) Bad sensor. I'm not terribly convinced of this, but considering every 'failure' I've had was preceeded by lengthy stretches of ???, it sort of makes sense, however I am somewhat convinced that all of these these failures are caused by either #1 or #2.

Since using the dexcom, I have almost exclusively used my arms... with the occasional thigh site (those work fine for me too, I have *never* used my belly).. and it does seem like every once in a while I will get an entire box of sensors that are more prone to ??? than others. My first box was like that, as was the box I had a few months ago (where 3 of the 4 sensors ultimately failed long before the full 7 days was up). Most of my sensors I wear for 14+ days without incident until the end (when the water infiltration issue forces me to change one, or the graph starts to get really "flat").

Also, I have some anecdotal evidence (as do many others) that allowing the sensor to 'wet' in your skin for a while before starting it really helps with performance. I usually insert mine at night and start the sensor in the morning the next day, so I usually have it in 12-14 hours before it asks for the initial calibration. I've had less ??? that way, but it might just be a coincidence. I've been using my dex for almost a year now, and since it seems to work for me, I have no plans of changing my routine :)

BTW, I am able to put my sensors in my arm myself, I have mine oriented opposite of yours though, so the sensor wire is pointing "up". That way I can push the plunger and do everything myself. The only thing I sometimes have problems with is breaking off the transmitter tab.
1.) In response to the movement of the sensor wire. I can understand this being a problem if the wire were moved, however in my case this cannot be what is causing my ???. I use my arms all day - moving, bending - and never a problem. If I lay down (sensor facing up, no pressure on it), then I've gotten the problems. Have you had this problem with yours? I will pay much more closer attention to it to make sure nothing else is happening to cause this.

2.) Moisture also makes sense to cause errors, however in my case, theres no way. I never get ??? after a shower. I get ??? when I lay down, where the sensor moves horizontal to lay with my body.

3.) Bad sensor could also be the case, however it is GREAT during the day. For example, today the Dex buzzed me at a BS of 64 with one down arrow. There is where the Dex is expected to be a little off because my BS is changing rapidly and the Dex has lag time. My BS was 62. Outstanding.
I wear the Dex exclusively on my arms in the same spot, and have the same problem. certain nights i wake up and see it's been reading ??? for hours. i also have great results in this spot during the day (usually) so I know the sensor is ok, and think it primarily has to do with laying on it. i've started placing it a little farther to the back of my arm (rather than the side), so it has less weight on it when i roll over. since then, it's been happening less, but hasn't fixed the problem entirely.
roxylove,

I have found with using my arms exclusively for the Dex (abdomen for my Omnipod) that muscle insertion is no good. I tend to wear my dex on the front of my arm instead of the back of my arm. I live alone so this is the only place that I can comfortably put it one-handed on my arm. I need to find that sweet spot that's between the bicep and that other muscle that I don't know the name of. I feel around for muscle "grooves" by flexing my pathetic muscles. I then try to avoid them and hit the most fat possible. I will get lots of ??? when I hit muscle in error, expecially at night. I had one receiver quit for 6 hours straight but then come right back after 2 successive BG readings 15 minutes apart when i woke up. Usually after 2 nights with a muscle insertion I will begin to get better readings but I just don't tend to trust them. I have never been able to extend receiver insertion into muscle over the first week and usually will pull it by day 5 out of frustration. Also, I have put the receiver in both the "up" and "down" positions at that does not seem to matter for me. It all depends on how much muscle I hit. Your picture looks like it might be in your tricep?
Do you have any pictures so I can see how yours is inserted? Can you describe again for me how you go about doing it? I'm trying to picture how I do it versus how you do it. I woke up again this morning with a bunch of ???'s. I've had this sensor in for 3 nights, and so far each one has been all ???.

I have no pain whatsoever, and didn't have pain either when it was inserted so I thought I didn't hit any muscle - maybe that isn't a sign of it? Whatever the case, it sounds like I DID hit muscle due to the ??? readings.
I basically feel around for where my muscles ARE NOT by flexing different muscles while pressing down with my other hand. Where the underlying tissue is not hard but still soft while flexing that area, that's the spot to aim for. I don't always get it. Another thing, since I am doing this one-handed, I can't get a true pinch up. I will lean into a door jamb or the side of my office chair or something, all the while trying to remember where that sweet fatty spot is. The pictures attached are of a sensor that's been on for 5 days now. No adhesive issues because since it's not in muscle, it doesn't get tugged by general arm movement (another reason to avoid muscle). My numbers have been really accurate for all five days. I have not used any adhesion assists at all. Just the sensor itself. And I have been swimming twice in that time.
Attachments:
I wonder if I am having trouble at nights because my sensor is flipped when compared to yours. I have seen others too like yours. Whereas the the latch to secure the transmitter is closer to me (on mine), is it is further from you on yours. Do you think this may be affecting the sensor, based on how the sensor is shaped?
I don't know. Because I have to be able to remove the little hanging chad thingy after securing the transmitter, I always need that on the "down" side for my other hand to reach it and twist and at the same time hold down by pressing it to my arm. Yeah, all at the same time. If fact, the hardest part of all is getting rid of the chad.
I do however make sure that my Dex receiver is set on my bed on the side that my transmitter is. If it ends up on the opposite side, sometimes I either get an out of range warning or ??? if it's been that way for awhile and I didn't respond to the out of range warning (I sometimes forget to enable/disable that one).
As long as you can live with it while this sensor is going, I would just flip it next time and see how your results get. It all depends on what's your main concern. Controlling during the day or warnings of lows during the night.
I wish you luck and all the best.
Stacey

RSS

Advertisement



REsources

From the Diabetes Hands Foundation blog...

An eye opening experience at @CWDiabetes!

Last month, I had one of the most amazing experiences I have had with technology since I have been living with diabetes. It happened at the Focus On Technology conference organized by Children With Diabetes in Los Angeles (the first Read on! →

World Diabetes Day at REALM Charter School

REALM Charter is a middle school full of amazing young people eager to learn about World Diabetes Day. Team DHF spent the day with over 300 students and taught them about the Big Blue Test and what they can do Read on! →

Diabetes Hands Foundation Team

DHF TEAM

Manny Hernandez
(Co-Founder, Editor, has LADA)

Emily Coles
(Head of Communities, has type 1)

Mila Ferrer
(EsTuDiabetes Community Manager, mother of a child with type 1)

Mike Lawson
(Head of Experience, has type 1)

Corinna Cornejo
(Development Manager, has type 2)

Desiree Johnson  (Administrative and Programs Assistant, has type 1)

DHF VOLUNTEERS


Lead Administrator

Brian (bsc) (has type 2)


Administrators

Lorraine (mother of type 1)
Marie B (has type 1)

DanP (has Type 1)

Gary (has type 2)

David (has type 2)

 

LIKE us on Facebook

Spread the word

Loading…

This website is certified by Health On the Net Foundation. Click to verify. This site complies with the HONcode standard for trustworthy health information: verify here.

© 2014   A community of people touched by diabetes, run by the Diabetes Hands Foundation.

Badges  |  Contact Us  |  Terms of Service