Hi
Has anyone had difficulty with loading the carelink software on to a Pc with Windows Vista? Ive tried it a couple of times and I get 'A Patient database error 75'. If anyone has any ideas suggestions would be great !!

Views: 70

Replies to This Discussion

It works, but will not work with 64 bit windows vista, windows 7 64 bit. I have also gotten it to work in linux. :) Are you using 64 bit windows vista?
I have a laptop running Kubuntu 9.04. I would be most interested to hear how you got Carelink to run in linux.
I'm heading to bed before the baby wakes up which will be early

I can give the same directions that worked for Ubuntu 9.04 - just change the repositories - :) I'll have something for you in the morning :) it's 11pm est right now
Hi there,

I would also be very interested in the process of getting the system working on Linux.

I have managed to get the login screen via firefox + altering the useragent sent by the browser, but cannot get past the vbscript portions of the login process.

I also attempted to run ies4linux however it seems to have become a tad stale and fails with more recent versions of wine. Once I had IE installed I was unable to fool the far end site into thinking the system met the OS requirements (Browser was reporting win98 instead of 2k+)

Anyone else have any ideas or see something I was missing?

Dave
(Partner of the Tracy)
if nobody here can help you, try calling the minimed support ream (but i have a feeling they'll tell you "too bad, so sad")
I'm running Carelink in 32-bit Vista. I had to call MiniMed software customer service, but they were really very helpful and walked me through the process. It's fairly complicated but you only have to install once. Give them a call!
Thats Great Guys
Thanks a mill
The minimed rep at my son's endo office said there "should" be a carelink compatible with Vista 64 bit after the first of the year.
*holds breath*
I don't have Vista, bu I've had the same problem with XP. My Dell Vostro 1710 does not recognize the device... Bummer :(
try going to tools on internet explorer and internet opions, security, and untick the enable protected mode, then close windows explorer and try to load your carelink software that was what the problem was with mine on windows vista the problem with that is you have to tick it once finshed then untick it when you want to go back onto it. i had the database error also so hopely this will help. please let us know how you go.

RSS

Advertisement



REsources

From the Diabetes Hands Foundation blog...

DHF Joins Diabetes Advocacy Alliance

Diabetes Hands Foundation is incredibly honored to join the Diabetes Advocacy Alliance, an organization with the drive and potential to affect a powerful, positive impact on diabetes and healthcare policy. Diabetes Advocacy Alliance is a 20-member coalition of leading professional Read on! →

Helmsley Charitable Trust Renews Support for DHF

HELMSLEY CHARITABLE TRUST GRANTS SUPPORT TO DIABETES HANDS FOUNDATION FOR FOURTH YEAR  Funding in 2015 to support major transitions in programs and leadership at Diabetes Hands Foundation BERKELEY, CA: February 18, 2015 – The Leona M. and Harry B. Helmsley Read on! →

Diabetes Hands Foundation Team

DHF TEAM

Melissa Lee
(Interim Executive Director, Editor, has type 1)


Manny Hernandez
(Co-Founder, has LADA)

Emily Coles (Head of Communities, has type 1)

Mila Ferrer
(EsTuDiabetes Community Manager, mother of a child with type 1)

Mike Lawson
(Head of Experience, has type 1)

Corinna Cornejo
(Director of Operations and Development, has type 2)

Desiree Johnson  (Administrative and Programs Assistant, has type 1)

DHF VOLUNTEERS


Lead Administrator

Brian (bsc) (has type 2)


Administrators

Lorraine (mother of type 1)
Marie B (has type 1)

DanP (has Type 1)

Gary (has type 2)

David (has type 2)

 

LIKE us on Facebook

Spread the word

Loading…

This website is certified by Health On the Net Foundation. Click to verify. This site complies with the HONcode standard for trustworthy health information: verify here.

© 2015   A community of people touched by diabetes, run by the Diabetes Hands Foundation.

Badges  |  Contact Us  |  Terms of Service